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Introduction

New for QuickBooks 2007:  Exchange and Manage Client Data Using Accountant’s Copy and “Set Dividing Date”
Leave behind the limitations experienced with the Accountant’s Review Copy.  It’s NEW and it’s IMPROVED!  No longer are we only able to do journal entries, now we can adjust the most commonly used transactions.

The NEW QUICKBOOKS ACCOUNTANT’S COPY is only available with QuickBooks 2007 Premier Accountant Edition and QuickBooks 2007 Enterprise Accountant Edition.

Often accountants need to keep the client’s data file for review for longer periods of time than the client could stop working in the file.  You can take the file and the client continues working!
With the NEW for QuickBooks 2007 Accountant’s Copy the accountant can:

· Easily make a wide range of monthly, quarterly or end-of-year adjustments into your client's QuickBooks accounting file without interrupting your client's work flow. 

· Prepare adjustments to prior period transactions such as A/P, A/R, banking and journal entries. 

· QuickBooks 2007 automatically creates a “behind-the-scenes” restriction called the “dividing date” safeguarding your time and effort in making these data corrections. 
· The client is restricted from creating, modify or deleting transactions dated prior to the dividing date and there is no password work-around to allow these changes.
· The Accountant's Copy provides a summary of your changes for the client to review before importing including a Notes section for your communications with the client.
· The client automatically incorporates your changes into their active QuickBooks file. 

Here is an overview of the Accountant’s Copy process:
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What an accountant can do

· Add, edit, and delete most types of transactions dated on or before the dividing date.

· Add new transactions dated after the dividing date.

· Add and edit the chart of accounts (except merge and delete).

· Edit account and tax information for existing items. Tax line mapping cannot be sent back to the client.

· Add new customers, vendors, employees, and items. Some exceptions apply and display as disabled fields in the Accountant's Copy.

· Reconcile a bank account.  (Reconciled status of transactions is not sent back but any adjusting entries are).

· Create, adjust, and print 941, 940 and W-2 forms.  Adjustments cannot be sent back to the client.

· Print 1099 and 1096 forms in the historical period.

· Temporarily change preferences.

· Create new reports.

· Make adjusting entries.

What an accountant can't do
· Send the cleared status of transactions in a bank reconciliations back to the client.

· Add, edit or delete payroll transactions or payroll items.

· Edit or delete payroll information of existing employees.

· Edit or delete existing customers, vendors, employees, items, lists, or list entries.

· Delete existing accounts.

· Send changes to preferences back to the client.

· Send changes to memorized reports back to the client.

· Import data from Excel, IIF, Web Connect, and QuickBooks Timer files.

· Enter vehicle mileages.

· Use Planning & Budgeting tools.

· Add or use credit card processing.

· Manage service keys (buy additional user licenses or sync license data online).

· Send user or password changes back to the client.

· Use online banking services.

· Transfer funds between accounts. 

Step 1)
Your Client Creates an Accountant’s Copy
In the client’s file, select [File > Accountant’s Copy > Client Activities > Create Accountant’s Copy].  Your client then must select a Dividing Date.  Your client can follow the instructions on the screen to select the correct Dividing Date, or you can provide this date to your clients in your communication with them. 
An easy to follow wizard helps users know what they are creating and how it will benefit them.

[image: image3.png]v: Overview

How does the Accountant's Copy work?
Create an Accountant's Copy
- You create a copy of your fie
-You send tto your accountant
Continue Working
- You work on current transactions in your existing fie
- Your accountant works on earler transactons i the fle you sent

Import Accountant's Changes
- Your accountant sends you his or her changes
~Youimport those changes o your fle





[image: image4.png]Select a date to divide the transactions you can work on from the transactions
Your accountant can work on.

‘| —p

Your accountant works on You work on transactions
transactions dated on or after this date.
before ths date,





The Dividing Date is the ending date of the accounting period that you will be reviewing and correcting transactions for the client.  It would be recommended that the Accountant provide the client with what this date should be in the event that the review is not a year-end review such as the TIP given on the screen would suggest.

Clients are not allowed to set today’s date as the Dividing Date or a date in the future.  If they try, they will get this message:
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Your client continues to work in the current period but is restricted from making changes to the period you are working on.
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Your client then places the file in a location where it can be transferred to you via email, removable media or remote access. An additional message shows the client exactly where the date file was stored.
NOTE: The .QBX file type is significantly smaller than the QuickBooks backup file type (.QBB extension), making it easy to attach to emails.
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When a user attempts to add, edit or delete a transaction dated on or before the Dividing Date they will get the following message:
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When your client opens the data file the following message will appear (unless the user has selected the “do not display this message in the future” box).

[image: image9.png]n Accountant's Copy has been created from tis company fle.

S Duringtis tme you wilbe orly be bl to work o ransactons dated
after 08/31/2006. More Information.

™ Do ot display ths message sgain

[ - ]





Note: These message can be turned back on by going to [Edit > Preferences > General > Bring back all one time messages].
Additionally, you can verify that a client’s file has an Accountant’s Copy Pending from the message on the top bar of the data file.  If their file does not show this your changes cannot be imported.  See the end of this document about how a client can cancel an Accountant’s Copy.
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Step 2) 
Accountant Opens and Uses the Accountant’s Copy
Select [File > Convert Accountant’s Copy Transfer File].  QuickBooks will first look for a file with the extension of .QBX.  This file will be converted and saved as a .QBA file extension.  Step by step prompts remove any guesswork from the process.
QuickBooks provides a concise overview of the features available with this type of file.
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If you do not need to do payroll or provide the client with reconciled bank transactions, then the Accountant’s Copy file type is appropriate for your needs.  Locate the .QBX file that the client sent to you.
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Having selected the file given to you by your client, you now need to name the file and convert it to a .QBA type.
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Select a location and name for the file you will be editing.
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If there is an Admin password for the file you will need it to open the file.
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On the top bar, your QuickBooks data will show that it is now an Accountant’s Copy type file, ready for you to make changes that can be exported back to the client’s file.
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The following message is provided when attempting to perform any of the tasks that cannot be sent back to the client.  In this example, we were going to reconcile the bank account for the client while using the Accountant’s Copy.
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NOTE: Accountant’s may reconcile the bank account and create any adjusting entries as needed.  The reconciled status of the transactions will not be sent back to the client, but any adjusting entries will.

Step 3) 
Accountant exports changes to give to client 
Select [File > Accountant’s Copy > View / Export Changes for Client]

New for QuickBooks 2007, the Accountant’s Copy now includes an Accountant’s Changes summary.  This report allows the accountant to see a summary of the changes and attach specific notes for your client to review and approve.
The Accountant’s Changes View / Export Changes for Client window will list all transactions to be exported in summary form.  To view the detail for these transactions simply select the + sign.
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Detail is provided in an easy-to-read debit and credit format for you to approve prior to creating the export file.  All transactions can be expanded or collapsed with one easy key stroke.  This summary can also be printed for your records.
Use the Note for Client section to communicate the closing date that you prefer they set after they import the changes.
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When you select [Export] at the bottom of the Accountant’s Changes window, you will be asked to save and name the new .QBY file type.
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NOTE:  This file is significantly smaller than the QuickBooks backup .QBB files were, making it easy to exchange this data with your client via an attachment to an email.
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Now the file can be emailed or added to a removable storage media for the client to import.

Step 4) 
Client Imports Accountant’s Changes

Select [File > Accountant’s Copy > Client Activities > Import Accountant’s Changes]
NOTE: Only the user with the rights to log in as ADMIN will be able to import the changes and later set the closing date to protect these changes from future modification.

Client selects the .QBY file that the accountant has returned to them.
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Client can then review the changes the accountant has made before selecting import.  If you used the Notes section, your client will see instructions or messages pertaining to your changes.
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Before importing the changes, QuickBooks will close all open active windows.  If a user was in the middle of a transaction, QuickBooks will prompt them to finish or cancel the transaction.
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As a precaution, QuickBooks requires the user to make a backup of the data prior to performing the import.
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New for QuickBooks 2007 – An easy to follow backup wizard walks the client through the backup process.
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After the backup is created a message is displayed showing the exact location of the backup.

Verification is given that the changes were imported.  Clients can print the summary for their paper records.
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QuickBooks provided a “behind-the-scenes” setting of a Dividing Date, in our example the Dividing Date was set to 8/31/06.
When the changes are imported, QuickBooks releases the Dividing Date restriction, but requests that the client set a closing date and optional password.  You can easily communicate what closing date you want them to set in the notes section of your Accountant’s Copy changes.
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If your review was a final review for transactions dated prior to the chosen Closing Date, then encourage your clients to protect this work by assigning a closing date and optionally setting a closing date password.
What does a closing date mean?

· Users cannot add, edit, modify or delete transactions dated prior to the closing date.  This includes non-posting type documents such as a Purchase Order or Customer Estimates.  Knowing this will help you to determine if a closing date should be set for your monthly reviews or only at year-end.

· Optionally, the user can create a closing date password.  This can be useful if you want to give someone at the office the ability to perform any of the above listed activities.
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Setting a closing date is only part of the process.  In the [Company > Setup Users > View User], you will need to view each user to see if they have been allowed to make changes to transactions dated prior to the closing date.
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If a user has an “N” on Changing a Closed Transaction and they attempt to add, edit, modify or delete a transaction dated prior to the closing date a message will be shown that they will need to ask the Administrator for access.
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If a user as a “Y” for Changing Closed Transactions but a closing date password has been set, they will be allowed to make the change only if they know the closing date password. 

NOTE: Anyone with the Admin password can also modify the closing date password, so limit those users who have the Admin password.

When a Client Needs to Cancel An Accountant’s Copy

Occasionally, your client may attempt to add, modify or delete a transaction prior to the Dividing Date.  If the client must do this they can cancel the Accountant’s Copy.  The following warning is displayed:
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Advise your client to not cancel an Accountant’s Copy without first discussing this with you.  If you have not started file corrections for the client, they can cancel the Accountant’s Copy, perform the needed add or modification to transaction(s) and then create a new Accountant’s Copy for you.
If they cancel without telling you, your changes can no longer be imported into their data file automatically.

NOTE:  Even non-posting transactions like vendor Purchase Orders and Estimates for customers cannot be added, edited or deleted if dated prior to the selected Dividing Date.

Have a conversation with your client prior to having them create an Accountant’s Copy and suggest that they change the date of any open Purchase Orders or Estimates to a date after the Dividing Date so that their can continue to modify these documents since they do not affect the accounting.
Summary of File Types Used When Working With An Accountant’s Copy in QuickBooks 2007

· .QBW file extension is a full working data file.  This is the extension of a file that the client is using.

· .QBX file extension is an Accountant’s Copy data file.  This file is what is given to the accountant to review and modify.

· .QBA file extension is a converted .QBX, made ready for the accountant to begin adding or correcting client data.  This file can be opened and closed during the accountant’s editing.  Keeping these files organized on your computer will make it easy to locate them when needed.
· .QBY file extension is the exported file type including the accountant’s changes.  Client’s import this type of file into their working .QBW file types.

Other Considerations
With your QuickBooks Premier 2007 Accountant Edition you can work with a .QBX file created from your client’s QuickBooks 2007 Pro or Premier Edition.  If your client is using QuickBooks Enterprise 2007, you will also need the QuickBooks Enterprise 2007 to work with your client’s data.

It is always a good practice to make sure that you and the client are working on the same QuickBooks year version.

If you are going to work on the client’s file and return the updated file back to them, you both must be using the same year’s release.  For example, if your client sends you a QuickBooks 2006 .QBX data file you will not be able to use the QuickBooks 2007 Accountant’s Copy feature.  You can use the QuickBooks 2006 Accountant’s Review Copy however; QuickBooks 2006 version has limited ability to make changes and does not safeguard your work by automatically placing a Dividing Date (Closing Date) in the client’s data file.
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